Erianna

Nginx 1.5.12 & Nginx 1.4.7 Now Available

March 27th, 2014 @ 01:00 Ubuntu Packages

Nginx recently announced the immediate availability of Nginx 1.5.12 mainline and Nginx 1.4.7 to address a security issue with SPDY protocol (CVE-2014-0133). Both packages have been updated on deb.erianna.com to address this security issue.

This is strictly a security update for Nginx. No additional changes were made.

If you're already using deb.erianna.com, this package can be installed by running the following commands:

apt-get update
apt-get install nginx-mainline # Nginx 1.5.12
# OR # apt-get install nginx   # Nginx 1.4.7

If you're not using deb.erianna.com, you can read about how to setup the repository here.